Website and mail routing is unreliable
Incident Report for artcat
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 02:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 22:36 UTC
Investigating
Due to a problem with our DNS provider, we switched to a new system last weekend. Unfortunately, the new configurations has not propagated reliably throughout the internet, so that some clients' websites, and email receipts, are intermittently available.

We are working with our DNS vendor to fix the situation.
Posted Oct 15, 2020 - 18:25 UTC
This incident affected: ArtCat Client Websites.